BimmerFest BMW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I have not been successful trying to get my F20 116D to start up in eco pro mode with auto start stop set to off. I am not sure if there is conflict in that eco pro has to start in with auto start stop set to on?

Basically I have set the following

ICM => IcmKod_B_InitEco = verbaut

FEM => TCM_MSA_DEFAULT_OFF = Aktiv

FEM => TCM_MSA_MEMORY = Aktiv


I was wondering if there is a possible clash with eco pro and auto start for these settings.

Anyone has any idea or have done what I am trying to do?
 

·
Super Moderator
Joined
·
7,082 Posts
Haa. I just can't get used to the shudder of the start stop......reminds me of being in the toilet ***128514;
I do not follow your analogy nor has ASS ever bothered me, but I know it is a popular feature to disable. What I meant by counter-intuitive was Eco Pro and ASS disabled.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #5
I do not follow your analogy nor has ASS ever bothered me, but I know it is a popular feature to disable. What I meant by counter-intuitive was Eco Pro and ASS disabled.
The newer 116D is base on the 3 cylinder engines. They are quite smooth but every engine start up just makes the car shudder. Its not exactly a nice feeling.

I understand about it being counter productive. But Eco pro with ASS disabled still give me better mileage then comfort with ASS enabled. It suits city driving more as well. I guess its the coasting feature that seems to be activated more under Eco then comfort drive mode.

Thanks for the code. I will give it a test.
 
1 - 6 of 6 Posts
Top