BimmerFest BMW Forum banner

1 - 11 of 11 Posts

·
VA makes me miss WA
Joined
·
1,779 Posts
Discussion Starter · #1 ·
So there i was....

Just got in my car, turn the ignition, but the stereo just comes on blasting what i am assuming is as loud as it can go. The volume controls dont do anything to fix it so i turn the car off. Turn it back on, NO stereo. The speakers still work cause i can still make and hear phone calls. I just changed my battery the other day, i dont think that would have anything to do with it anyway, cause its done this once before.....

This might be a second topic but my nav occasionally gives me the ol please wait (forever) messages, and sometimes just freezes/times out. Are the two issues linked???

TIA for any thoughts
 

·
Registered
Joined
·
1,999 Posts
take the fuse out for 5 mintues and then put it back on, hohpe this works
 

·
2003 540i - M Sport
Joined
·
1,895 Posts
you aren't by chance using a burned nav maps dvd...if so replace it with an original one...
 

·
VA makes me miss WA
Joined
·
1,779 Posts
Discussion Starter · #5 ·
you aren't by chance using a burned nav maps dvd...if so replace it with an original one...
Yeah, well when i got it i didnt know it was burned. The dude i bought it from just took a picture of the disc, but he put a cover on it so it looked ok. i didnt realize it was burned till it showed up:tsk:. Anyway, thats fixed now, or it will be on Tues when the new one shows up....
 

·
2003 540i - M Sport
Joined
·
1,895 Posts
Yeah, well when i got it i didnt know it was burned. The dude i bought it from just took a picture of the disc, but he put a cover on it so it looked ok. i didnt realize it was burned till it showed up:tsk:. Anyway, thats fixed now, or it will be on Tues when the new one shows up....
my burned disc would cause the nav to freeze while in use or just stay stuck at the loading disc screen....

it would also not allow me to change the volume or any other functions on the radio...it just kept playing along though....
 

·
2003 540i - M Sport
Joined
·
1,895 Posts
btw i think i'm going to get an moto Q to replace my treo 700w. it will almost everything my treo does...PLUS work with my bmw bluetooth...

i can't believe the freakin iphone is supported and palm treo 700's and later models arent!!!!
 

·
VA makes me miss WA
Joined
·
1,779 Posts
Discussion Starter · #10 ·
2/3 fixxed

Okay,

Update but now with a different question. I pulled all the fuses associated with the CD Changer (56,58, and 43 in the GB). None of em were fried but after i let em sit and put em back in the radio came back on. However, now its not recognizing my Dice (or CD changer) connection. the wires are all good so.....:dunno:
 

·
VA makes me miss WA
Joined
·
1,779 Posts
Discussion Starter · #11 ·
All Fixed

The magic of unconnecting and reconnecting the cD Changer wires.

:banghead:
 
1 - 11 of 11 Posts
Top