Bimmerfest BMW banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hey everyone! I recently purchased a 2008 BMW 535xi sedan (E60) and it has some sort of odd ticking noise coming from the engine on cold start. I thought it may have been the turbo or a valve however it's not constant, it only happens when the engine is colder or has sat for a while and only when you first start the car, then if you get the engine reved up higher than 1000rpm(ish) it goes away until about 3000rpm but stops at 3500rpm. I've talked to some of my BMW mechanic friends and one of them even used a stethoscope to see if he could pinpoint it, but we still couldn't find the source.
Any info would be greatly appreciated! Thanks in advance!
 

·
Registered
Joined
·
2,428 Posts
Lifter tick. A very well documented phenomenon. Try changing your oil more often at a 5000 mile interval
 

·
BMR
Joined
·
176 Posts
I also have a small ticking noise it happens mostly while idling on a cold start but it only quiets a lil when its warm. also on cold starts the car seems to smoke more than any other time, the smoke is a white color but after putting the car into gear and driving a lil it will go away. anyone know what this could be?
 

·
Registered
Joined
·
2 Posts
Ticking noise

I had the same noise in my 2007 530xi, as you described. It finally went away when I started using 91 octane gas...I admit I had been cheating with 89 octane.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Huh odd... I have always used 91 in all my cars. Maybe I should switch to a lower octane then back to 91 and see if that fixes it haha
 

·
Registered
Joined
·
1,167 Posts
+1 on lifter tick. In my experience with my (now sold) E60, it would start after a period of short (<10 miles) drives. And it will go away after you take your car on an extended drive, say 50+ miles.
 

·
Registered User
2008 535xi wagon
Joined
·
2,943 Posts
N52s sound like garbage. N54 doesn't have variable valve lift. Any lifter tick is just when it's cold until the lifters warm up and expand, from out of spec lifters. Much less pronounced, if present at all.

However, N54 wastegates are known to rattle. Generally at idle speeds when the wastegate is closed or close to closed. MHD tunes have a wastegate rattle fix, so does JB4. You have to pay for a tune but you could flash it stock with the fix and see what that does for you.

If it's from the lifters, maybe it's time for a walnit blast.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
Thanks for all the help! It's definitely a wastegate rattle and it's getting worse too... I just flashed mhd on it but it's wastegate rattle fix doesn't seem to be working however I have set more on the less lag side instead of the less rattle side. Is the wastegate rattle a big deal or is really just the annoying sound? I do get the occasional 30ff boost leak code and I assume that would be the wastegate(s) not closeing properly. What are the side effects of this whole thing. If someone would be kind enough to explain this id be super grateful! I'm kinda new to this whole turbo world. Thanks again!
 
1 - 10 of 10 Posts
Top