BimmerFest BMW Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
My 2000 528iAT has a production date of 06-30-2000 and comes equipped with the low cluster.

I recently looked at a low mileage version of my same car only slightly differently equipped... It has nav and parking sensors but no xenon HID headlights. These are the only differences between the two vehicles EXCEPT...

The other vehicle is equipped with the high cluster and has a production date of 04-26-2000...

Am I being paranoid or is there something fishy about a car nearly identical to my own that was built two months prior to mine yet has the high cluster?
 

·
Registered
Joined
·
2,846 Posts
yup fishy.. shouldn't have a high cluster.. you wont/cant trust the mileage either..
you could if it was a euro market built car then brought into the us.. run the vin and find out..
 

·
Registered
Joined
·
257 Posts
Discussion Starter #3
yup fishy.. shouldn't have a high cluster.. you wont/cant trust the mileage either..
you could if it was a euro market built car then brought into the us.. run the vin and find out..
Just what I thought... I ran the VIN which is how I got the production date... I have a feeling this guy (dealer) is a snake because he's got quite a collection of low mileage e39's and a couple of e34's that he's trying to get a fortune for and I noticed some other cheesy no-nos... For instance, one of the other wagons he's got for sale has Style 5's on it that have clearly been painted. I don't mean professionally refinished but just flat out painted...

The more I look at some of his vehicles the more suspicious I become...
 

·
Registered
Joined
·
2,846 Posts
yup.. tons of cars out there.. move on... report it too.
 

·
Registered
Joined
·
12,369 Posts
Sorry...but you're getting upset over nothing. ALL e38s & e39s with navigation have the high cluster. That's the only way onBoard navigation comes.

If you go to the online part databases and look up the clusters for your model/model year...you'll probably see some mention of navigation option code if you have the high cluster on an I6 model.

All e38/e39 V8s came with high clusters...and all e38/e39 I6 models came with high clusters if optioned with Nav after the Nav option debuted (1998 model year).

EDIT: Yep...the part database gives a clue. If you have the high cluster...you have option code S555A (onBoard CPU with V remote control). The "remote control" refers to the ability to PROG any or all of the OBC features to appear in the cluster's 20 digit alpha numeric display. If you have Onboard Nav...the cluster requires a YES for option code S609A.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #6
Sorry...but you're getting upset over nothing. ALL e38s & e39s with navigation have the high cluster. That's the only way onBoard navigation comes.

If you go to the online part databases and look up the clusters for your model/model year...you'll probably see some mention of navigation option code if you have the high cluster on an I6 model.

All e38/e39 V8s came with high clusters...and all e38/e39 I6 models came with high clusters after the Nav option debuted (1998 model year).

EDIT: Yep...the part database gives a clue. If you have the high cluster...you have option code S555A (onBoard CPU with V remote control). The "remote control" refers to the ability to PROG any or all of the OBC features to appear in the cluster's 20 digit alpha numeric display. If you have Onboard Nav...the cluster requires a YES for option code S609A.
Awesome... Thanks so much for the input. The guy has some bad reviews online so I was suspicious but I really appreciate the clarification. :thumbup:
 

·
Registered
Joined
·
12,369 Posts
Glad I could put your mind at ease. :D
 

·
Registered
Joined
·
2,846 Posts

·
Registered
Joined
·
12,369 Posts
Thanks qsiler.. IDK that.. I thought they only came after the face lift in 2001. also found this tread on topic:


OP my error, I stand corrected..
No problem...glad to help & share the info I've accumulated over the years...we all learn. I just got schooled last week about the early I6 models (528i in the USA) having a white expansion tank that didn't have a float...I thought only the e39 M5s with the S62 engine had a white expansion tank...who knew? :dunno: Obviously, I didn't...until last week. :D

And WOW!...that was a great Bluebee thread find...oh how I miss her on the forum... :(
 
1 - 9 of 9 Posts
Top