BimmerFest BMW Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
I'm hoping someone can shed light on what system, module, part, or combination of, controls whether or not the gong sounds when the ignition key is turned on. No gong... no board monitor display, no radio, no turn signal indicator on dash, etc. Is it the ignition switch, is it the lamp control module, is it the navigation unit in the trunk?
 

· Lennart
Joined
·
242 Posts
Hello,

A fair guess would be the ignition switch, which can cause such a picture. Rather inexpensive and easy to change, so I would have started there myself.

A "gong", though, when just turning on the ignition points to some active CCM message. Even if that is of no importance for your indicated problem, it could be worth fixing. :)

//Len
 

· Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
Want to give credit to DavidC for the excellent piece on replacing the ignition switch which I did. Unfortunately, that did not correct the immediate problem. Any other suggestions would be welcome. I am to install a Avin Avant 4 unit to replace the board monitor. Wonder if that would cure it.
 

· Registered
Joined
·
13,626 Posts
Help us help you better…always remember to give car info. You give no model/model year info. :)

If you know how to unlock your cluster…you can TEST the gong to see if it works. I think it’s TEST 13.


Font Rectangle Number Circle Document


Font Parallel Circle Slope Number


Here are instructions on how to UNLOCK the instrument cluster to access the 21 TESTs. YOu basically need to add up the last 5 digits of your VIN…that is the “magic” number that will allow you to unlock the cluster. There should also be multiple videos on youtube on how to unlock the cluster, too.

Font Motor vehicle Tank Letter
 

· Registered
Joined
·
28 Posts
Discussion Starter · #8 ·
So I was standing near the car with the key in my pocket when all of a sudden the alarm goes off. I cancel it with the key, got in the car turned the key on and got the gong. so I turn to settings and begin to set the date and time. Everything was Jake! Radio worked, turn signals, it was all there. 2 hours later the date and time is not displaying, the turn signals are not working but the radio is working, but 'settings' not available. Just don't get it.
 

· Registered
Joined
·
13,626 Posts
Are you having a battery issue? Check your battery terminals to make sure they are secure on the posts.

To UNLOCK the cluster...you have to go to TEST 19. But as mentioned in the instructions...if cluster is locked...the cluster goes straight to TEST 19. You will have to add up the last 5 digits of your VIN...and that SUM is the number you have to input into TEST 19 to unlock the cluster. If still interested in doing this...there are tons of YOUTUBE videos on how to unlock a BMW cluster. Just make sure you use instructions for a high instrument cluster...the low instrument cluster only has ONE button...so the instructions are slightly different.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #10 ·
Thanks for your patience Q. was able to get to the gong test. All three gong tones sounded. Yet board monitor screen only partially displays. Menu screen will not illuminate the set function but radio plays.
 
1 - 11 of 11 Posts
Top