BimmerFest BMW Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
1,316 Posts
Discussion Starter #1
OK OK it is not the forum members ... Just that I seem to mark the forum as read and them come back to it and all that I read is now unread. Is anyone else having the same problem and who do I talk to about trying to get it fixed ?!?!?!? :cry:
 

·
Here comes trouble!
Joined
·
8,356 Posts
Happens to me as well. Seems to be related to logging in from different machines and hence IPs...
 

·
Here comes trouble!
Joined
·
8,356 Posts
for me the problem exists when I log in on the same machine ....
Always on the same machine?

I see the issue occurring if I log in on one, mark things as read and then move to another.
 

·
Here comes trouble!
Joined
·
8,356 Posts
Right, but what I am trying to say is that the issue comes up when I move to a different machine after having used the forum on another. It never happens if I keep logging in on the same machine. Say I log in at work and go home. I will see the issue on the home computer but not on the work computer. If I log in at home and then go back to work, I will start seeing it at the work computer one.

:dunno:
 

·
Registered
Joined
·
1,316 Posts
Discussion Starter #8
for me I can log on at work and log off and log back on at work and I have the same problem. OR I can go home and log on and off and on again and have the same problem. Problem also exists from work to home .... :dunno: :mad:
 

·
Here comes trouble!
Joined
·
8,356 Posts
You know how it is with BMW (forums) and electronics... ;)
 

·
Is this thing on?
Joined
·
1,375 Posts
Just go to the support forum... I and many others have reported similar issues since the upgrade in appearance... I still think something's wrong.

http://www.bimmerfest.com/forums/forumdisplay.php?f=29

A number of us have had read/unread items problems since the upgrade.
 

·
Registered
Joined
·
2,741 Posts
I had an issue once with the E60 sub-forum here (I have it stored as a favorite). For a couple weeks I just thought the place went dead because I kept seeing the exact same threads without any increase is post count. Every other section here was fine.

Anyways my solution was to log out, clear my internet history, delete all my temp internet files, and delete cookies as well. To my shock and amazement, it didn't work!!! I had to do the entire process over and delete the E60 forum out of my favorites. After trying again it worked and I was able to put it back in. To this day I have no idea why it being stored as a favorite messed up the forum's post functionality.
 

·
*Åþråh Cådåþråh*
Joined
·
4,283 Posts

·
Banned
Joined
·
10,410 Posts
OK OK it is not the forum members ... Just that I seem to mark the forum as read and them come back to it and all that I read is now unread. Is anyone else having the same problem and who do I talk to about trying to get it fixed ?!?!?!? :cry:
Well, if you're hitting the Backspace key to get back to the forum message list, there'll be no update as you're moving to data previous to your message read.

Here ya go: At the top or bottom of a message page like where you are now, there'll be a list of links from home to your current location.

Here are the links for this page:

[Folder Icon] bimmerfest - BMW Forums > BMW Model Discussions > 3 Series > E90/E91/E92/E93 (2006 - current)
[Folder Icon] This forum is pissing me off !!!!


Click on: E90/E91/E92/E93 (2006 - current)

;)

.
 

·
Registered
Joined
·
13,568 Posts
I never have any trouble with the forum but then again I have an Apple computer. :thumbup:
 

·
Here comes trouble!
Joined
·
8,356 Posts
Apple is nothing but a rebadged PC...
 

·
Registered
Joined
·
13,568 Posts
Whatever you call it, Apple is the best-best OS, best reliability and best phone help.
 

·
Here comes trouble!
Joined
·
8,356 Posts
Whatever you call it, Apple is the best-best OS, best reliability and best phone help.
Based on hppowders seal of approval (TM)? ;)

Apple is a marketing machine, but they do very well with that. From my experience, the best OS I ever used was DR DOS...that sucker never froze no matter what. Unless you installed the GUI it had available + mouse support, which is when it all went to hell.

That being said, I'd still never want to use it again... :rofl:
 

·
Registered
Joined
·
13,568 Posts
Based on hppowders seal of approval (TM)? ;)

Apple is a marketing machine, but they do very well with that. From my experience, the best OS I ever used was DR DOS...that sucker never froze no matter what. Unless you installed the GUI it had available + mouse support, which is when it all went to hell.

That being said, I'd still never want to use it again... :rofl:
With Apple's newest Leopard OS, Safari is faster than ever-faster than Firefox.

I hardly ever have any problems. When I call Apple phone support it is to find out how to do something with the computer that I don't know how to do.

Apple computers definitely get an hpowders seal of approval. If Apple stock ticks up at 10:37 AM EST, you now know why.
 

·
IntarWeb Stalker
Joined
·
10,068 Posts
OK OK it is not the forum members ... Just that I seem to mark the forum as read and them come back to it and all that I read is now unread. Is anyone else having the same problem and who do I talk to about trying to get it fixed ?!?!?!? :cry:
If you are logging in behind a proxy (typicaly at work) then you will have this issue. Happens to me all the time. Don't shut down your browser and you should be OK.
 

·
Outside looking in
Joined
·
6,325 Posts
Apple is nothing but a rebadged PC...
Apple is nothing but a rebadged Xerox Palo Alto research project.

Saying that, I have an Apple at home....
 
1 - 20 of 38 Posts
Top