BimmerFest BMW Forum banner
14661 - 14680 of 14765 Posts

·
Registered
'03 BMW 530i 5 Speed Sport.
Joined
·
97 Posts
Gave the lady a bath today....

Tire Wheel Car Motor vehicle Automotive tire


Question, can the PDR people remove those tiny dents in cars? Like the dings, see picture.


Tire Wheel Cloud Vehicle Car
 

·
Registered
Joined
·
5,191 Posts
A good PDR guy should be able to handle that no problem. Looking good!
 

·
Certifiable BMW Whackjob!
Joined
·
6,637 Posts
Sometimes if they can't get to it from the other side you're stuck with it.
 

·
Registered
Joined
·
5,191 Posts
Sometimes if they can't get to it from the other side you're stuck with it.
It's a possibility. They also use the hot glue style pullers for stuff like that. Those don't always work though.
 

·
Certifiable BMW Whackjob!
Joined
·
6,637 Posts
Right, those depend on the size of the ding and the shape it needs to return to.
 

·
What Speed Limit?
Joined
·
2,679 Posts
Finally got around to installing the new horns. Went with the F48 X1 horns. Had to splice them into the factory harness due to having different connectors. Had to remove the bumper to give myself enough room to solder. But it's all back together and sounds great. Nice and loud without being obnoxious.
Automotive tire Motor vehicle Grey Audio equipment Gas

Automotive tire Motor vehicle Automotive exterior Gas Automotive wheel system


After reassemblimg everything, I did some poking around the engine bay. Still no leaks yet after all that work. However I did notice that my ABS module has a 2016 date stamp on it. So someone was crazy enough to replace it with a new module at some point before I got it. Bet that hurt like hell to the wallet.

Oh and here's a sound clip of the new horns if the link works.
 

·
Registered
Joined
·
5,191 Posts
Well at least you know you won’t need an ABS module any time soon! That was almost definitely a 4 digit price tag.
I like the horns!
 

·
What Speed Limit?
Joined
·
2,679 Posts
Yeah new module goes for $3k!!

And now the stitching on the rear seat headrest is starting to split too...yay. I really need to get the back glass replaced so I can tint the windows. Need to replace the windshield too and get a UV tint for better protection when I get the old leather dash recovered.
 

·
Registered
Joined
·
5,191 Posts
$3k!?!?!?!? Holy sh*t!
 

·
Registered
Joined
·
5,191 Posts
Oh yeah, a wagon showed up at the junkyard today! Unfortunately a gray interior, so no light, but I got the screws I needed for the tailgate hinge trim lol. This thing was mangled! No idea what happened to it. Engine was gone. No airbag deployment.



Sent from my iPhone using Tapatalk
 

·
What Speed Limit?
Joined
·
2,679 Posts
Have not been able to get any of my diagnostic software to work lately. Uninstalled, reinstalled multiple times with no luck at all. Laptop has had issues with other stuff too and feels like it's on it's last legs all slow and buggy. It's a HP Pavilion G7. To be fair I've had it for almost 9 years so the slowness is to be expected.

Made one last attempt to get things working. I moved all my pics, music, videos and that off it to my external hard drive. Deleted a whole bunch of other stuff I never or rarely use. Deleted all of the diagnostic software. Ran disk cleanup. Then performed a full on factory hard software reset to the way it was just as the day I got it way back in 2012 lol.

Not surprisingly with the reset and all the crap gone, it boots up and works faster than before. Not as fast as when new, but tolerable. After getting the startup settings done, I reinstalled all of the software. Sadly the software still doesn't load or freezes or says there's no cable connected when I try to use it. Tried doing driver/device updates, but no luck. Doesn't help I have windows 7 which is no longer supported. So not able to do windows updates either.

Contemplated on upgrading to windows 10. However there's no way that laptop could handle it. Just too old and due for retirement. So tomorrow I'm going to get a new laptop. Needs to be done anyways. Probably get another HP. I've had good luck with them and I don't need anything fancy. I know it has windows, and microsoft sucks. But apple sucks too so it's a lose-lose situation lol.
 

·
Registered
‘89 325i, ‘98 528i, ‘99 528i, ‘03 325i
Joined
·
316 Posts
If you don’t mind, post up what you get and if the car software works. I’m not a computer whiz and there are so many versions of W10 out now I just know that whatever I get won’t work. I took my e46 to a mechanic for A/C service because I can’t connect to the car. It’s the only time I have ever taken one of my car’s to a shop.
 

·
Registered
Joined
·
5,191 Posts
Just make sure you get something with a decent hard drive (or I highly recommend an SSD, they're wicked fast in comparison). Any of the smaller 32gb or 64gb eMMC laptops are garbage. Not even enough space to run Windows properly. My dad has a little Dell Inspiron 11 with the 32gb and it can't even be updated because there isn't enough space. Can't even clear off anything else... there's nothing that can even be deleted! Also if you end up with one with Windows 10 in "S mode", that can be "upgraded" to standard Windows 10 in the settings menu. The S mode version won't let you install anything that isn't in the Microsoft app store, which is stupid as hell. The Windows 8 version of that didn't have the option to upgrade, so that made anything running it basically unusable lol. I have an old Surface RT tablet that is pretty useless for that reason.

I really need a new laptop, my current one is getting old. Had it for about 7 years and the casing is finally starting to crack and separate at the hinges, so I'm also due for an upgrade! It's occasionally extremely slow, and the diagnostic software is backing it up a lot. I moved a bunch over to a separate SSD that I run Windows 10 on separately from the native drive on my laptop and it's super fast. It's crazy how fast ISTA starts up on that drive, meanwhile it's slow as molasses on my laptop.
I think I may just swap the drive into this one and use this for diag, then have a new one for everything else. Only problem is that I would want a good battery, and this one lasts 45 minutes at best.
 

·
Registered
‘89 325i, ‘98 528i, ‘99 528i, ‘03 325i
Joined
·
316 Posts
Thanks for the advice, the 10 S worried me but I didn’t know why. Then there’s 10 home, I’m told that is no bueno as well?
 

·
Certifiable BMW Whackjob!
Joined
·
6,637 Posts
That's a great ad, surprised it hasn't sold yet.
 

·
Registered
Joined
·
5,191 Posts
Might be one of the best craigslist ads I've ever seen lolol.

And THAT is how it's done!
Thanks for the advice, the 10 S worried me but I didn’t know why. Then there’s 10 home, I’m told that is no bueno as well?
Nope, 10 home is fine. IIRC, there isn't really a difference between 10 home and pro, I think there was like one little detail that didn't even matter for most users. I can't remember what it was.
 

·
What Speed Limit?
Joined
·
2,679 Posts
Busy couple days. Got a new laptop yesterday. It's another HP. No real specific name just HP laptop. Nice big 17.3in screen (I hate small screens lol). Has Windows 10 home. Took a few hours getting it all setup, learning how things work, then making sure it's current on system updates. Has 8GB RAM an 1TB HDD. Nothing fancy or fast, but my old HP had 6GB RAM and 640GB HDD. So I'll consider it an upgrade lol. I do like the silver.
Computer Personal computer Laptop Touchpad Output device


I didn't get to installing any diagnostic hardware until I got home from work earlier. I got my versions of EDIABAS, DIS, SSS, INPA, NCS etc from pss-autosoft. You pay for it, but it's worth it. And you can get support if needed. Took a bit because you have to fully turn off UAC in order for the systems to work. And you really have to dig deep in the computer files to fully set it to zero. Also have to download Microsoft .NET Framework v3.5 in order to install the items. Got VMware workstation player 16 for Windows 10. After spending a few more hours, I got everything installed. So far INPA, and DIS works. Didn't bother with SSS, because I never use it lol.

And yesterday, I also got my new LCM IV in from ECS. YES, I got it from ECS, they actually had one in stock!! :eek: Anyways it's actually a LCM 4B to be precise, used on E53 X5's with adaptive and xenon headlights. I know expensive buying a new one. But I didn't want to bother trying to code a used one and have it not work, or work then crap out a couple months later. Rather buy new and know it'll last. Got it coded to the car using DIS44. Took literally seconds to do it. Only real pain in the ass part was removing the old LCM, and installing the new one because of the limited space to manuever with. But it's all done and everything works!

Font Rectangle Material property Ticket Electric blue

Rectangle Material property Gas Font Wood

Land vehicle Vehicle Grille Car Tire

Automotive tail & brake light Car Vehicle registration plate Vehicle Automotive lighting


Tomorrow, I'll get around to installing PA Soft and start coding off the annoying cold/hot checks for the halos. Then I'll try the spare LED bulbs I have for the turn signals and see if they work. Think I may have to do some extra work in PA Soft, but we'll see.
 

·
Registered
Joined
·
5,191 Posts
Another day, another opportunity to tear apart the 335! Yay! Not... lol
Replaced the starter and OFHG last night, just wrapped up some things earlier today. It was actually really easy overall, I love how easy the manifold comes out even with all the crap in the way. By far, my least favorite thing about working on E90s is that harness that runs across the engine bar. It’s so annoying.
The new oil cooler line o rings didn’t want to fit, and I had to dig the old ones out of the trash. Fortunately after a test drive, they aren’t leaking. No clue how, but we’ll go with it! They’re the right ones, but the new ones seemed too fat. Tried lubing the hell out of them, and they just got all nicked up. Oh well, I’ll order some to have on hand in case it leaks. They’re easy to get to, right up front on the oil filter housing.
Added bonus, I went to replace the LR wheel speed sensor with one I grabbed from an ‘09 328i at the yard, and even though FCP shows they’re the same, this one wasn’t. The sensor was much larger. Shockingly, after wire brushing everything off (wasn’t bad at all) I have yet to see an ABS/DSC light again. Weird... but I’m not complaining! I’ll probably tell my brother to get a new one anyway, since the wiring was a little chewed up near the connector. Little strange, it’s all covered by the fender liner.
1040183
 
14661 - 14680 of 14765 Posts
Top