BimmerFest BMW Forum banner

Trans failsafe prog

1256 4
I have a 2006, X5 4.4. I tried to start it today and the dash lit up as always, the dome light came on, stereo came on along with the air conditioning, however when turning the key, my SUV made several clicking sounds, all the power remained on, but the car didn't turn on. My service engine light was on, my oil symbol and guage displayed, the odometer was lit up, and the dash read TRANS FAILSAFE PROG. I tried starting it several times and got the same result each time.

My SUV has been driving fine up until now. I drove it yesterday and didn't have an issue. I don't tow w/my SUV, it has 86,600 miles on it, I've owned it for 3 years and have it serviced regularly, so I'm unsure what the issue is. I've read it can be everything from the alternator, to the battery, to a sensor issue all the way to having the transmission rebuilt. UGH! Please, the cheaper the better. I thought I'd check the level of the transmission fluid, but for the life of me I can't find it. Any ideas?
1 - 5 of 5 Posts
What should I check with the battery. I didn't think the battery would be the issue since the lights, radio, air, etc all work.
Agree, sounds like You need to check the battery.
The stereo works with low voltage.
The most remarkable discovery I made about the e53 is that it does not come with a battery low or malfunction warning light? It comes with a multitude of other warnings, but nothing for the battery. Try opening the rear hatch door. If the battery is poor, it shouldn't open. Transmission fail safe shows when there is not enough power to drive the steptronic transmission. The battery is the first thing you should check, and to get it replaced will cost $200 - $400 with a genuine BMW battery or less if made by a company who copied them.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top