BimmerFest BMW Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
my 2001 X5 with 88k miles on it just went into Transmission-fail-safe mode while on the highway - The engine revved up as if the tranny was slipping and WHAM, the tranny went into "fail Safe mode" .
AT the same time-my vent system electrical started cutting in and out and the display lights went dim... then brightened up in a few minutes (flickering).

When restarted, the trans seemed to work "ok" but still feels like it's slipping over 60mph - I cant really tell... it's also trying to shift into too-high gears at low speeds.

It feels like a vaccuum or electrical or both problem.
ANYONE HAVE EXPERIENCE WITH THIS???

I've made an appt with the BMW Dealer for Monday -

Any clue - I'll tell you what they find.

Michael T
 

·
Sleeper
Joined
·
430 Posts
happened to my brothers 00 540ia, dealer told him to replace the automatic neutral switch and it will be fine
 

·
Registered
Joined
·
2 Posts
MY 1999 740 il is in safe mode I was told that it is the abs module I replaced it with a used one and still there are no changes now Im thinking it is the tcm got a p1748 code at autozone transmission control unit self check does the car has to be reprogrammed or something Im clueless some help please
 

·
Registered
Joined
·
2 Posts
1999 740 il in safe mode need help please

My 1999 740 il is in safe mode I was told that it is the abs module I replaced it with a used one and still there are no changes now Im thinking it is the tcm got a p1748 code at autozone transmission control unit self check does the car has to be reprogrammed or something Im clueless some help please
:confused::confused::confused:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top