BimmerFest BMW Forum banner
1 - 3 of 3 Posts

·
Registered
3/2007 328xi E91
Joined
·
4,285 Posts
What does this mean? What does the sensor measure?
It means that whatever computer with ISTA is shown in the photo could connect to the EGS of whatever vehicle it was connected to at the moment the photo was taken. :geek: You have provided NONE of that information. You also have NOT identified the conditions existing at the moment the photo of computer screen was taken. Which "Lines" are active (A, B, C, P) depends upon Ignition (KL15 activation) and Position of Shift Lever. MOST importantly, if you still have the "No Crank" condition you first complained of on 5/23/22, your current thread/ question/ photo appears totally irrelevant.

Too many rabbits, too many holes, too little time.:giggle: Need a plan. I would suggest beginning by reading Post #18 to your original thread (linked below), and answering the questions posed there. We can then suggest screens to use in INPA or ISTA (YOUR choice), for "Next Steps". Please also include:
1) INPA > Functional Jobs > F4 > Error Memory, All Modules, AND
2) ISTA > Control Unit Tree. You will get MORE help, and help others MORE, if you attach SCREENPRINTS of INPA or ISTA Screens (saved as jpg or png format file), rather than photos of computer screen (hard to read).

If the vehicle is still some distance from your residence, please indicate the specifics so we can have realistic expectations of what can be accomplished and when, and correctly understand your situation.

Approximately 6 weeks ago you first posted regarding a "No Crank" situation. Three weeks later you indicated you had installed INPA & ISTA and had cable to connect to vehicle. The day after that, you posted a photo of an unidentified Module (presumably the DME) showing some corrosion and one bent pin (Pin #17 of Connector X60007?). The DME is irrelevant to "No Crank". Post #18 in that thread explained (perhaps in TOO MUCH detail ;-) several ways to test the CAS Module, and TRIED to explain that Diagnosis is a PROCESS.

As with ANY endeavor that requires building knowledge & ability "ONE SMALL STEP at at time", ALL of us try to Run before we can WALK. PATIENCE!!

You are to be commended for understanding the need to get the necessary tools: INPA & ISTA, getting them working, and BEGINNING to understand the CONCEPTS of how the CAS works. SOMEWHERE after 6/15/22, you determined that doing suggested tests and reporting results was NOT YOUR THING, and on 6/23/22 posted a photo of your INPA > CAS > F5 > F1 Digital > F2 Terminal Control screen, showing Brake Light Switch Signal, but NO P/N gear signal on your GM6 AT (GS1912 EGS).

You did NOT provide ANY details of the conditions (such as brake pressed, Ignition ON, Gear Selector in P, whether or not any gear selected appeared in lower Instrument Cluster Display, etc.). You asked NO questions. You provided NO answers to any of the (too?) Numerous questions in Post #18 (linked below).

You simply ASSumed that you had "discovered" something significant: "Tadaaa! Gonna pull the cas and check the pin". I have NO IDEA WHY you believed you needed to "pull the cas", what "pin" you intended to check, or HOW you intended to check it. You then made one additional post in that thread, and discontinued it, without ever providing any information on what you had done, or response to questions posed:

You have the tools, and the Desire to DIY, but need to apply an "Organized", "Scientific" approach to your "Diagnosis". I don't claim to be an "Expert" in anything, but I have spent a LOT of time trying to understand INPA & ISTA, and how various systems work, particularly the CAS module KL50 (Start Signal) activation of the Starter Solenoid on N52K engine (yours & mine). There are others on the Forum that have done likewise. You dismiss that "knowledge base" at your peril.
George
 
1 - 3 of 3 Posts
Top