BimmerFest BMW Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys, I am hoping that someone can help me in such a way that I can figure out what is wrong with my 1987 325 ES. I bought it back in February and the tranny went out 2 weeks later. It was a hard fix being that we had to drop the transmission and get a new one. Once installed however it performed flawlessly and I have been driving it ever since. The problem is now the car will not move. My wife was driving home today (2SEP12) and the car just coasted to a stop. It barely moves and I had to call a tow truck. It goes into gear, but there is no power from the transmission and almost no RPM change. I am pretty savvy when it comes to mechanics and computers but there are some things I just cannot figure out on my own. which is why I am here. I can push the clutch in and the tranny disengages, but when I release the clutch it is almost as if it is not in gear. It will move a little bit but the RPMS are really high, and with that much power going through I should smell burning. There is no smell though so I am not sure what the problem is as I have never encountered anything like this before. Any and all help is appreciated, and do not wory about my understanding, I may no know what something means, but as an engineer, I am a problem solver first, and a mechanic second. Thanks in advance.
 

· livin large
Joined
·
7,613 Posts
either the clutch completely nuked itself or the input/output shaft busted but you would hear a noise on the shafts. or the driveshaft/diff decided to commit suicide.
 

· Old School
Joined
·
4,146 Posts
I be checking the clutch first - sorry tranny out again!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top