BimmerFest BMW Forum banner
1 - 8 of 8 Posts

·
Member of the ® club
Joined
·
1,285 Posts
zoomtt said:
I got a spare key and tried to follow the steps on x5world to program the new key. Now my one and only working key does not work either. Please help... Can i get it to recognize any of my keys? The car starts and runs with both keys but the remote does not work.
If this happens then you have to go to the dealer to have them reprogram them.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Found the solution, did some searching on the web, here is how I got all my keys working.


1. turn key to position 1 five times very quickly
2. remove key
3. Hold unlock button then press lock button 3 times, release unlock button.
4. If you have another key do the same button pressing within 30 seconds
5 turn on igntion to finalize



All of my keys are working now :)
 

·
Member of the ® club
Joined
·
1,285 Posts
zoomtt said:
Found the solution, did some searching on the web, here is how I got all my keys working.

1. turn key to position 1 five times very quickly
2. remove key
3. Hold unlock button then press lock button 3 times, release unlock button.
4. If you have another key do the same button pressing within 30 seconds
5 turn on igntion to finalize

All of my keys are working now :)
Great, glad you got it working. I amended the instuctions on X5world with what you added above. Out of curiousity, where did you find those?
 

·
2000 528i w/sport package
Joined
·
69 Posts
key remote not working

Just wanted to share this info my 00 528i key remote just stopped working ,same w/ spare key tried the method of turning ignition key 5 Xs and then holding unlock button and so on didnt work .................... after digging around on www found out it was a BLOWN 7.5 AMP FUSE IN TRUNK ABOVE BATTERY ENC. after replacing fuse (spare in glove box roof )THEN DO THE RE INITIALAZATION W/ BOTH KEYS ...........remotes both now work !!!!! yipeeeeee!!! :thumbup: :thumbup:
 

·
Registered
Joined
·
13,402 Posts
just an FYI:

Although this is an old post...just in case others dig it up again...the initial problem resulted from the OP (original poster) NOT programming both keys during the same session. If you have multiple remote keys...you MUST program both keys during the same programming session...if NOT...the remote key NOT present will no longer lock/unlock & arm/disarm the cars FZV & DWA features. (BTW...this programming is only for locking/unlocking & arming/disarming of the car...it DOES NOT have an affect on being able to start the car...that would be EWS)
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top