BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Twice now I have gotten in the car and have had no sound come through the speakers. Nothing at all no music, phone, seat belt chime, navigation voice nothing. Both times I had to pull over shut the car off and wait for the car to completely power down (4 minutes) and restart and then the problem went away. Anyone else experience this? Any ideas as to what may be causing this?:dunno:
 

·
Registered
Joined
·
118 Posts
I have never experienced that problem. Although, I have had the telematics unit replaced. Telematics unit is for voice commands, phone, roadside assist, bluetooth etc., etc. That may be problem. My problem was phone mating and disconnect in endless loop till I just shut off bluetooth on phone....no roadside assist or SOS...no voice commands.
 

·
Munchen bound
Joined
·
1,205 Posts
Make a point of knowing exactly what is not working when it goes out and write it down. Take it to the dealer with your notes just in case it doesn't repeat the problem for them.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #4
i tried to unpair my phone it didn't work. I was able to make a call from the cars bluetooth and the person on the other end could hear me but i couldn't heart them. It usually happens when i start the car.
 

·
Registered
Joined
·
118 Posts
Good idea on writing down problems. I have also used my phone to take a short video clip of the problem...then play if for service advisor. Let us know what they say when you get it in shop.
 
1 - 5 of 5 Posts
Top