BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a 2011 135i with a N55 engine. I recently replaced the valve cover due to the awful whistling noise at idle that seems to be common around here. So far the car has seemed okay, no noises and seems to idle okay. But I noticed a problem today:
When I drive now and I'm coming to a stop everything is fine (no trouble idling) but if i let off the brake a little bit the car shakes. It won't do it again just by rolling forward and doing the brake. But it will happen again after driving for a bit. Any ideas?
 

·
Registered
Joined
·
101 Posts
Thats normal my car does it too some times. it is just that revs drop a little more than what is suppose to be when i make full stop !! Just stop thinking too much in it. The car wont die on you the more you pay extremely attention the more noises you wont like to hear!! I have same car same year as you


Sent from my iPhone using Bimmerfest
 

·
Registered
Joined
·
19 Posts
Mostly because I've got VANOS bolt failure on my brain right now, but your symptom is exactly how my VANOS issue started. First thing "odd" was the idle speed reduced and the car sort of stumbled from a dead stop. Now I believe that was because the intake cam timing was slightly retarded. But not enough for a check engine light. The bolts get slightly loose first, then really loose then they break off and it sounds like a coffee grinder. I can't say for sure that's your problem but it might be worth investigation. N55 does have a recall for the failure.
 

·
where da clutch at ?
BMW 128i Convertible E88 N52B Executive Package
Joined
·
3,029 Posts
I wouldn't take anything for granted or as normal... yet

Get somone to pull of the codes and share them here

I had what i thought was a "normal" problem, it wasn't codes said otherwise
2k's worth of dealer work, (under w'tee :) )

So no, don't think normal, doesn't sound "normal"for a car to shake,
I know some of them, have a shaky startup, which the manual say's is normal, (the 1m's)
but not in your situation

I have a 2011 135i with a N55 engine. I recently replaced the valve cover due to the awful whistling noise at idle that seems to be common around here. So far the car has seemed okay, no noises and seems to idle okay. But I noticed a problem today:
When I drive now and I'm coming to a stop everything is fine (no trouble idling) but if i let off the brake a little bit the car shakes. It won't do it again just by rolling forward and doing the brake. But it will happen again after driving for a bit. Any ideas?
 

·
Registered
Joined
·
101 Posts
I did take care of my vanos recall about a year ago at the dealer and sometimes the car still shakes just a little bit! Like nothing at all, what a have found out is that when i went cat less down pipe the exigen censor got loose and hanging i realize that when it moves if it is not secure and well attached to some part of the frame where it does not move at all it does not shake when it comes tona full stop. so i did it , i attached well and the car stop shaking for a lo g time!


Sent from my iPhone using Bimmerfest
 
1 - 5 of 5 Posts
Top