Bimmerfest BMW banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
this noise has been bugging me forever....
when i decelerate off the pedal, and the rpm hits exactly 1500, there is a vibrating noise coming from under the valve cover, audible from the inside.
and it's weird because it's ONLY at 1500rpm :confused:

any ideas?
 

·
Registered
Joined
·
1,790 Posts
I'm not a mechanic, but as a guess I would say it could be either a loose belt or chain? How many miles on your car?

Could be that something is just loose and needs to be tightened down...:dunno:
 

·
Registered
Joined
·
889 Posts
geomax said:
.....
Could be that something is just loose and needs to be tightened down...:dunno:
I as well am not a mechanic, but, it sounds like something in the engine bay has found a harmonic at about 1,500 rpm.

Look for accessories that are hanging off the motor and check to see if they're secured properly. After that, if you still have not found anything, take it in.

Let us know what you find - I'm curious now. :D
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
I've got 82K, just bought my car about 2 months ago.

i guess i'll take off the valve cover and see whats going on in there. I hope it's nothing major

:dunno:
 

·
Registered
Joined
·
12,204 Posts
laineyM3 said:
I've got 82K, just bought my car about 2 months ago.

i guess i'll take off the valve cover and see whats going on in there. I hope it's nothing major

:dunno:
I would check engine compartment accessories, and hoses, etc.. basically anything secured anywhere for looseness as stated above, before i took the valve cover off.

Good luck, let us know what you find.:thumbup:
 
1 - 5 of 5 Posts
Top