BimmerFest BMW Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1 (Edited)

·
Registered
Joined
·
2,011 Posts
I love these threads, they just pop up every now and then with pics of some wierd wire sh9t all over the place. Sorry, can't help. :)
 

·
Registered
Joined
·
628 Posts
okay guys.. im stuck..im looking on how my heater blower doesnt turn on( it works wiht a 12v battery ) but besides that what relay is this and what is it for??

http://i584.photobucket.com/albums/ss288/imrbobby/P2140018.jpg
http://i584.photobucket.com/albums/ss288/imrbobby/P2140019.jpg

the wire colors are green/white, blue/black, and 2 red/grey with yellow dots and its under the right passenger side under the glove box

please help! im new to this..
What point have you put the battery to ?
If you by-passed everything and gone straight to the fan motor , you've eliminated the fan motor but by-passed a lot of other stuff , control switch , fuses , relays and endless amounts of wiring .
Try putting 12v's to it at different points to see where you're problem lies . Cheers JJ .
 

·
Registered
Joined
·
157 Posts
Discussion Starter #5 (Edited)
what are you doing, and why do you care?
well i care because my stupid heater blower doesnt work and im trying to find the thermus relay. and i SEARCHED this forums about it and they told me to look under the glove compartment and im also trying to find FUSE 48, which is under the driver side. stupid AC/HEATER
 

·
Registered
Joined
·
157 Posts
Discussion Starter #7
What point have you put the battery to ?
If you by-passed everything and gone straight to the fan motor , you've eliminated the fan motor but by-passed a lot of other stuff , control switch , fuses , relays and endless amounts of wiring .
Try putting 12v's to it at different points to see where you're problem lies . Cheers JJ .
i did that to check if my motor was broken. and if i put 12v to different points i might short circuit it. and i really dont know where to start =(
 

·
Registered
Joined
·
628 Posts
i did that to check if my motor was broken. and if i put 12v to different points i might short circuit it. and i really dont know where to start =(
If you can check with a multimeter what wire does what (as in carrys current or is earthed) try adding voltage at the area you've checked to elimate a bypassed relay/fuse .
Sorry i'm trying to be helpful not telling you to put voltage to it to short anything out .
Cheers JJ .
 

·
Registered
Joined
·
157 Posts
Discussion Starter #9 (Edited)
yea i know what you mean .. but im not sure if a relay is SUPPOSE to be there. i mean. theres a female side for the relay but no relay.. also i found another female side of a relay but no relay on the DRIVER side. and a 15amp fuse next to it thats for the anti thef system. i wish i had a bently manual -__-
 

·
Registered
Joined
·
628 Posts
yea i know what you mean .. but im not sure if a relay is SUPPOSE to be there. i mean. theres a female side for the relay but no relay.. also i found another female side of a relay but no relay on the DRIVER side. and a 15amp fuse next to it. i wish i had a bently manual -__-
Saw this earlier , any good ?

http://funcooltoys.com/bentleybmwe36.pdf

Cheers JJ .
 

·
Registered
Joined
·
157 Posts
Discussion Starter #12
i am so stupid.. i shouldve asked this along time ago...does ANYONE know where the heater blower relay is at?? i been looking this whole entire day couldnt find anything...
 

·
Registered
Joined
·
157 Posts
Discussion Starter #14 (Edited)
well thanks for that! but im looking for the relay, and my blower doesnt work at ALL. ill search there if they have it thanks alot though!
 

·
Registered
Joined
·
157 Posts
Discussion Starter #16 (Edited)
omg.... ?!?!?! am i that stupid!! i thought the heater blower relay was on the passenger side... wow i am stupid...okay... maybe its the relay.. i searched about something on how to check if the relay is working or not by like hearing if it clicks... im not sure.. but anyone have any ideas about this?
 

·
Registered
Joined
·
157 Posts
Discussion Starter #17
okay i just got a hanyes manual and they say they have a fuse #48and its used for heating and a/c its not in the engine bay because Fuse39 is using 7.5amp but the fuse 48 is saying its using a 20 AMP.... i checked the passenger side and driver side this whole day! all i found was Fuse 47. this is just getting ridiculous.
 

·
Humble E34 lover
Joined
·
5,519 Posts
okay i just got a hanyes manual and they say they have a fuse #48 and its used for heating and a/c.... i checked the passenger side and driver side this whole day! all i found was Fuse 47. this is just getting ridiculous.
Okay, first of all, I'm no electrician. I was however, with the assistance of the Bently manual, able to test and confirm that my fuel pump relay was bad. Here is what I would suggest to test the relay. Use a test light (or multimeter set to volts) and ground one end to a bolt on the strut tower and touch the test light to terminals at each point where the relay plugs in. You should be able to determine which terminal has power to it. If you can figure out which terminal to jump it to, you can bypass the relay and make the motor run. If this works, then the relay is bad. I would suggest rather than going through all of this, just get a new relay. I paid about $15 at the dealer for a new fuel pump relay. The blower relay should be about the same price. Just my $.02. Hope it helps.

Also (because it took me so long to compose my reply and try to look stuff up), I just saw your post about fuse 48. I looked at the Bently manual and on page 610-2, it shows fuse 48 to be in the auxillary relay panel located under the left side of the dash board.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #20
thanks for helping me. but i dont think i have those 6 relays under my driver side panel. ill take a picture of what i got under there.
 
1 - 20 of 34 Posts
Top