BimmerFest BMW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
hello all sorry for another thread on the same issue but I have to be more specific . I have windows 10 64 bit and my computer doesn't have a com port and it also doesn't even show ports in device manager . so I am stuck. I have tried to find "ports" to no avail so I need help setting up my cable so I can register my new battery I have the cable and software I just cant seem to figure out the proper installation I don't know how anybody can do this without a com port?? all my computers don't have a com port yet the cable is usb so I don't understand please please somebody with some knowledge on this chime in thank u very much
 

·
Registered
Joined
·
193 Posts
The port that the cable is referring to is only "virtual" and not real. This virtual port basically acts like a "tunnel" between the USB interface and the diagnostic software like INPA, NCSExpert, etc. This is because these software only recognize ports and not USB. To bridge this gap, virtual ports are created which appear to be COM ports to the software and act like an interface between the USB and the cable.

Install the software/driver that came along with the cable, plug in your cable into the computer and then open the Device Manager in control panel, the port should now be visible there. You may have to change settings like assigning a port number and changing the Latency value and such, refer to the docs that came with your cable package.
 
1 - 3 of 3 Posts
Top