BimmerFest BMW Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
I've been having a problem with the auto wiper feature. With it turned to auto, the wipers will stop working during a rainfall, only to turn on again a few minutes later. Taking them off auto or moving the stalk in any direction does nothing -- can only wait it out. Operating them manually or just putting them into low or high with the stalk works fine, never stops.

Anyone else having this problem, or know how to fix it?
 

· Flying monkey herder
Joined
·
8,298 Posts
has the windshield of the car been replaced?
 

· Registered
Joined
·
342 Posts
I've been having a problem with the auto wiper feature. With it turned to auto, the wipers will stop working during a rainfall, only to turn on again a few minutes later. Taking them off auto or moving the stalk in any direction does nothing -- can only wait it out. Operating them manually or just putting them into low or high with the stalk works fine, never stops.

Anyone else having this problem, or know how to fix it?
The optic eye on the center of the windshield is clean, right?
 

· Banned
Joined
·
10,511 Posts
I've been having a problem with the auto wiper feature. With it turned to auto, the wipers will stop working during a rainfall, only to turn on again a few minutes later. Taking them off auto or moving the stalk in any direction does nothing -- can only wait it out. Operating them manually or just putting them into low or high with the stalk works fine, never stops.

Anyone else having this problem, or know how to fix it?
Here is a very important resource. Please, do be astonished!

The detail of information there will answer your question and much more. An entertaining read for many purposes, I highly recommend bookmarking that URL!!!

Emoticon Smiley Smile
 

· Registered
Joined
·
55 Posts
Discussion Starter · #7 ·
Here is a very important resource. Please, do be astonished!

The detail of information there will answer your question and much more. An entertaining read for many purposes, I highly recommend bookmarking that URL!!!

View attachment 338403
Thanks for your guidance -- that link worked perfectly!...except not. Because I've been here since 2006 as a member. Mostly a lurker, but sometimes chiming in when I thought I could add something useful or relevant to a discussion. But I've seen people post questions, only to have the ridiculing search bomb post being thrown at them. And in order to avoid that humiliating fate, I did a search.

I searched the forum here for multiple combinations of "wiper" "jamming" "not working" "rain sensor". While there was one almost-match that was close but not relevant, I was treated to multiple no help threads including one about two cats flying into a car's grill. Undeterred with searching the forum here, I expanded it to the whole of Google. I even went over to the M3 side for a peek to see if people who buy $80k cars have to put up with the same technical issues as myself. They do! But not my specific one.

So I got a lot of search results but none of them addressed my specific problem of: MY WINDSHIELD WIPERS SPONTANEOUSLY TURN OFF AND THERE'S NO WAY TO TURN THEM BACK ON AND IT'S RAINING AND OMG!

Was I wrong to think I might be in new uncharted glitch waters (I'm coming up on almost 300,000 miles on this car). Perhaps. But please don't lump me into the people who post those age old questions such as: "Hey I got new tires whats the psi i need to use??" or "Help! There's a gigantic yellow snowflake on my dash what does it mean??!"

Thanks.

Oh and btw to the other posters, the windshield is clean and there appears to be nothing physically wrong with the sensor. BMW thinks computer issue.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top