BimmerFest BMW Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
I spent the whole day trying to figure out how to get my AC, blower, and rear window defogger back. I'm getting a little frustrated.

From reading these forums this is real common and occurs if the battery drops below 11.4 volts.

I've read that this will place the car into "transport mode" and that must be reset to get these devices to function once again.

I spent a few hours installing INPA on Windows 7 only to find out that it will show the transport mode state on a Z4 E85, but cannot clear it. Got it to mostly work as advertised on a 64-bit system, except for a script referencing a bridge16.exe using an incompatible DLL. Nice.

I've read that DIS v44 will not recognize a 2008 Z4, and that v57 can be be used to reset this, at least on a 2007. I cannot find the v57 software anywhere for download except for a torrent site that I cannot use because it has been marked as a source of viruses.

I've also read that Progman replaced DIS, and I should use that, but cannot find that for download either.

Is the only remedy for this to go to the dealership and pay to have them reset the equipment?
 

· Underway on Nuclear Power
Joined
·
1,132 Posts
SSS/Progman will clear 'transport mode'.

If you plan on using this type of software for troubleshooting or using NCSExpert to do any coding, then you need the BMTechnic package. It is just a painless install and it works.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 · (Edited)
Thanks, I have NCSExpert, but perhaps I installed it wrong. I'm running Windows 7 on a 64-bit windows laptop, and it appears NCSExpert is a 32-bit ap.

Is there a way to install NCSExpert to run on a 64-bit Windows platform?

I think I found a bit-torrent for SSS/Progman that my virus protection doesn't object to at:

http://yourbittorrent.com/torrent/1950831/bmw-sss-progman.html

I'll try that.

Thanks again.
 

· Underway on Nuclear Power
Joined
·
1,132 Posts
No, you cannot run NCSExpert in a 64bit environment. It is 32bit only. VMWare.... Don't use Windows Virtual Machine, it is just painfully slow....

I did all the downloading and configuring of SSS/Progman and DIS and even with guides and such, it still took day to weeks to get to run properly. I finally said screw-it and bought the BMTechnic cable and software. PAINLESS install, no configuring, DIS, SSS/Progman, WinFPK, NCSExpert all just work......... The BMTechinc works on both my 2008 MC and 2003 Roadster.

I do not remember where I downloaded everything from. It was all over the place and some from some bittorrent sites. I still have all the software archived. All 9.6Gigs of it..
 

· Underway on Nuclear Power
Joined
·
1,132 Posts
I ordered mine and it came in three days... from the UK..
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top