BimmerFest BMW Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Greetings everyone!

Two days ago, I was driving down a major interstate undergoing construction. Two lanes reduced down to one marked by the tall thin traffic cones. A truck two cars ahead of me nicked one, and knocked it over. The large rubber base came off and rolled in to traffic...right in front me of. Needless to say I hit it on the front left corner, it cracked my bumper, broke my fog light from its mount, and then bounced under my car, doing damage to the fuel filter shroud. It all looked like cosmetic damage, and I drove it the last 15miles home, with no problems. The next day I drove it a total of 40miles, no problem. Today I drove around 10miles, pulled in to a gas station to pick up something to drink, noticed the AC air turned warm, when a bunch of steam and white smoke came out from under the hood, and started leaking coolant all over the place.

As I waited for the tow truck, after the car had cooled, I checked the coolant level, and it registered as overfilled. I squeezed the top radiator hose, it sounded as if no water was in there. When I got it home....I started it, and tried looking for leaking hoses etc. I noticed that when the auxilary fan kicked on it would spin like 4 rotations, making a rubbing/clicking noise, then the fan would shut off for like thirty seconds, kick back on, rotate like four rotations, again making the rubbing noise, etc. Also I did not get the 'check coolant level' message when I started the car. At this point the temp. guage had risen to about the 75% mark, at this point I shut it off.

Apparently the fan guard/grate in front of the lower portion of the fan had broken from its mount on the left side, causing it to be hit by the fan. The fan rotates, just each blade is hitting the broken portion of this guard, but its not in the way enough to prevent it from spinning.

Is is possible this addition of resistance to the fan would cause it to stop running? Does it have some kind of mechanism that would shut it off?

Or when the car is at normal operating temperature, at an idle, is it normal for the fan to kick on, then off, then on, etc.? When it would engage it would actually rotate counterclockwise at first (about a quarter rotation) then spin clockwise a few rotations.

Also, if the auxiliary fan doesnt engage, would it cause the car to overheat? Would the aux fan failing cause the engine to overheat, and would that cause it to build pressure and leak coolant?

**Worth noting: 6mos ago I did a complete cooling system overhaul (rad, thermo, pump, hoses, expansion tank, fan & clutch)
 

· Registered
Joined
·
15,976 Posts
Why would you think this is okay? The DME can sense the additional load on the fan motor. Get it fixed!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top