BimmerFest BMW Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi all,

An update on my previous thread about 'Start and stalls instantly'

The exhaust looks like it has been repaired on the back box end, when starting the car the exhaust is blowing (poss through the bodged area) and car will not idle.

Can this cause the car to not IDLE

Also had 2 errors up on diagnostics

1. Fuel trim
2. was heater issue

not sure the exact description on these as my phone is playing up and cant connect to ECU

Please HELP!!!!!!:tsk:
 

· Registered
Joined
·
69 Posts
Does she sound like she is blowing and spitting? Could potentially be affecting the back-pressure.

Idle problems can be a right pain in the arse on these cars - had one myself for a long time.

Things like a dodgy MAF or PCV valve can cause it, as can the condition of plug-leads and coils and crank position sensors. I have a 1.9 myself and replaced a lot of stuff tracking down a rough idle. She's a lot better but I never managed to cure it completely and now just live with it.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
Does she sound like she is blowing and spitting? Could potentially be affecting the back-pressure.

Idle problems can be a right pain in the arse on these cars - had one myself for a long time.

Things like a dodgy MAF or PCV valve can cause it, as can the condition of plug-leads and coils and crank position sensors. I have a 1.9 myself and replaced a lot of stuff tracking down a rough idle. She's a lot better but I never managed to cure it completely and now just live with it.
Many Thanks

Have now found a hole in the exhaust!!!!! it was from the previous owner who bodged it. I have fitted a temp repair kit from halfrauds and has now started and Idling fine, exhaust still a bit blowy but will get me to the garage.

Cheers
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top