BimmerFest BMW Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
First off let me say "hi", this is my first post on the forum after getting my Z4MC :)

Anyway..... I'm trying to install an Intravee and everything was going well following all the useful info posted here on removing trunk lining etc. I've managed to locate the rear of my factory install CD Changer and assume that I need to remove the audio and bus wiring from that and plug them into the Intravee (I say assume as it came with no instructions whatsoever)..... the problem however is that I can't disconnect the plugs from the back of what I'm assuming is the CD Changer... I've tried pulling quite hard, squashing and wiggling but I'm guessing there must be some sort of clip securing them that I'm unaware if.... can anyone give me any advice on how to remove them??

Thanks,

Andy
 

·
Registered
Joined
·
280 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Well that's it installed! All it took was a bit more brute strength and ignorance :)

Anyway, aside for difficulties unplugging the CD changer it took less than 30 mins to get the Intravee and Alpine KCA 420i working with the Nav system and another 20 mins to neaten it all up and leave it looking all OEM..... considering the BMW dealer wanted £400 just to retrofit an AUX socket I think less than £200 and an hour of my time for a far better product is a bit of a result! Highly recommended.

Andy
 

·
Registered
Joined
·
171 Posts
Did you update the software?

The only thing I have found so far with my Intravee is that if you have not used the car for a bit, it gets confused - ie, you get a blank screen and you have to press Info a couple of times to get it settled again.

Once working, it is great indeed
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Nope, I've not updated the software as yet but my install leaves space to plug a serial lead into the Intravee. I'll have to check out the Intravee website and see what the update adds/fixes....

I'm not too concerned about the iPod going to sleep as I use it a lot and more often than not will remove it when I leave the car :)
 

·
Registered
Joined
·
80 Posts
Has the update been released?
Must have missed that. Hope it fixes the Prev/Next buttons issue and the blank screen one too...
 
1 - 7 of 7 Posts
Top